Installer Eagle 6 sur une Linux Mint 64 bits

Pour pouvoir ouvrir un circuit imprimé j'avais besoin de Eagle.

Une version gratuite du logiciel est disponible pour Linux. Elle est limitée à des circuits double couches de 100*150 mm maxi. L'installation a failli se dérouler sans problème mais j'ai eu le message d'erreur suivant :

Après quelques minutes de recherches, j'ai trouvé la cause de mon problème. Mon système est un 64 bits et EAGLE à besoin de la version 32 bits de la librairie. J'ai simplement dû installer la version 32 bits de la librairie avec la commande :

Ensuite, l'installation se déroule sans problème.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *